<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Pearl Harbor survivor remembers &#8216;Day of Infamy&#8217; 76 years later &laquo; Connecting Vets</title>
	<meta name="description" content="“There were a lot of heroes there that morning.”" />
	<link rel="pingback" href="http://connectingvets.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="attack, jim downing, matt saintsing, pearl harbor, second oldest pearl harbor survivor" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Matt Saintsing, Jim Downing, second oldest Pearl Harbor survivor, Pearl Harbor, attack" />
<meta name="keywords" content="matt saintsing, jim downing, second oldest pearl harbor survivor, pearl harbor, attack" /><meta name="google-site-verification" content="TtitscgXHcwytRJqXoJUnDanYMMRo0yz180QzAA2IcA" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connectingvets.com&amp;id=127844982&amp;t=1512676433&amp;back=http%3A%2F%2Fconnectingvets.com%2F2017%2F12%2F07%2Fpearl-harbor-survivor-remembers-day-of-infamy-76-years-later%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//cbsradioconnectingvets.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Feed" href="http://connectingvets.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Comments Feed" href="http://connectingvets.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJy1U+1uwyAMfKFR1GpZf017FkK8hMQGhqFV336QNFrTaVlWaX8CZ3yn80fk2QvtbAQbJSXhMbXGsjx77UgwGYTLHdpp5id5Q4sdELA8GS91zQKdVihnIXJNwvyqGpaZWM5tAj3L/iNBuMh3UDkjoGm7uAA7MvYxN2OSIGVVC2H0tYiIBniIzm8TN1ZjyoyrTqLaKoMCjR3+xx1gRjZ+b+TNANEMWamH6JUexIjW0gOgitAI7zjeob+Oy51RaBVcYsACdjPYJsTxgrAttXTmx178Piqvwlbe/YS4cyFqNyt9wQdsZBdGI4jTYW1A2gXIcfIqlgyCxqhr7Ws08i8zq1y7vAyrezD96XXtAzCL/CWTSExFrNujYmVatLGsRWSiGmldrtXl/PlSHt7odV/tD9XxWD1X/SewiLhe' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJytj8EOgjAQRH/IuoKQeDF+SylrqW67pC3w+xYMKiESD95msm8mOzC0QrGL6CLEBi0G6E0LqgqCWEmCljptXADLdUfpOphaYwygwkvvk97BR5HtxByb8cDKSBImIUuzFdbI0xfRsFsYcSVp/FbUY0Wsk9TTp2+7Cv20eoKElU5q9FOjlf4+Dnvyion9estfurlHP3gT8Vt9U4AmriSNwMWeszI7nIrymOe3B5Yys8s=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kvFKAzEMxl/Irt6N+Z/4LF0vd0uXprVNb8ynNxuKngwdB0IhpPl9X9ISe8oG2VMboNqg57VBOX+ETagP9jfARJyKE9hE5E/YJxZgsXKAqJIZs/X7aih5R/a7U050HpFolTisUo2NvWDierc6U5uQq41paKRVN1yNNJi5v8vh689GcEoUwukgi2T1NFfIRMdugnLptLgw+uqjpPwf1kCasdSf3uHisEcC0yoURVl0fcZ0g8upis5RFbpRXS4i8oxw+hMLINn5oylQ8e3i+hKfu13X7x777mkb3gE2TRhP'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMsOwiAQRX9IGKmpO+O3IExayPCQYdr49+KiiXHl8pzcc2GvypXcMXdIoirJEjJDQ7IdvaqF+w/pyCf4qvqKCRm2UME9WFFxliBkR+KHjgzWr8hhw7/CsY9PwfaCspNythVhpA/oA3QKeXzd083MZprPk7le4huwLUnB'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjNEOwiAMRX9IxpiZb8ZvYdBhlwKTgnN/L8aXvRiXpU2am5575DILDIaKBZZT3UeBtMqC0sQEjcfQTHySP6kFrYP8n8t64C1lYsgQssx38JV94izNwIKi0bRpfk9jIhUfcFyFato6h0WDFnPkXEnWDo57RoIXE1pIe/uO4qBpFz1TcRhY+mgL1W9hSCKBQ85JZ4zh49vmar35q+pV17edupynN6QEriQ='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradioconnectingvets.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2iw1uBC' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F12%2F07%2Fpearl-harbor-survivor-remembers-day-of-infamy-76-years-later%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F12%2F07%2Fpearl-harbor-survivor-remembers-day-of-infamy-76-years-later%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://connectingvets.com/osd.xml" title="Connecting Vets" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<meta property="og:title" content="Pearl Harbor survivor remembers &#039;Day of Infamy&#039; 76 years later" />
<meta property="og:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=1500" />
<meta property="og:image:secure_url" content="https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=1500" />
<meta property="og:description" content="“There were a lot of heroes there that morning.”" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://connectingvets.com/2017/12/07/pearl-harbor-survivor-remembers-day-of-infamy-76-years-later/" />
<meta property="og:image:height" content="1257" />
<meta property="og:image:width" content="1500" />
<meta property="article:publisher" content="https://www.facebook.com/ConnectingVets/" />
<meta property="article:author" content="https://www.facebook.com/ConnectingVets/" />
<meta property="article:published_time" content="2017-12-07T08:12:59+00:00" />
<meta property="article:suggested-social-copy" content="“There were a lot of heroes there that morning.”" />

<meta name="twitter:card" content="summary_large_image"/><meta name="twitter:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=1500"><meta name="twitter:title" content="Pearl Harbor survivor remembers &#039;Day of Infamy&#039; 76 years later"/><meta name="twitter:description" content="“There were a lot of heroes there that morning.”"/><meta name="twitter:site" content="/connectingvets"/>				<meta property="ia:markup_url" content="http://connectingvets.com/2017/12/07/pearl-harbor-survivor-remembers-day-of-infamy-76-years-later/?ia_markup=1" />
				<meta name="application-name" content="Connecting Vets" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecting Vets Every Day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connectingvets.com/feed/;icon-uri=https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=16" /><link rel="amphtml" href="http://connectingvets.com/2017/12/07/pearl-harbor-survivor-remembers-day-of-infamy-76-years-later/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CONNECTINGVETS","news",["pearlharborsurvivorremembersdayofinfamy76yearslater","post","article","community","history","lifestyle","news","attack","jimdowning","mattsaintsing","pearlharbor","secondoldestpearlharborsurvivor","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8EqjQ&#038;cscache=6&#038;csrev=141" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-15213 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-attack tag-jim-downing tag-matt-saintsing tag-pearl-harbor tag-second-oldest-pearl-harbor-survivor" style="background: #1f425e url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/vetbackground.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">


<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin" data-ad_location="skin"><script>cbs_load_skin_by_tile(1);</script></div>

<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/header.jpg);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620"><a href="https://cbsradioconnectingvets.wordpress.com/account/#newsletter">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://connectingvets.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://connectingvets.com" id="component-logo" class="header-component"><img src="https://cbsradioconnectingvets.files.wordpress.com/2017/11/connectingvets-web-header.png" alt="Connecting Vets" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://connectingvets.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" class="main-nav-link">Listen Live</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://connectingvets.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://connectingvets.com/category/get-help/" class="main-nav-link">Get Help</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://connectingvets.com/category/transition/" class="main-nav-link">Transition</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://connectingvets.com/category/wellness/" class="main-nav-link">Wellness</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://connectingvets.com/category/life/" class="main-nav-link">Lifestyle</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://connectingvets.com/category/about-us/" class="main-nav-link">About Us</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/" class="main-nav-link">Sponsors</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,250],[970,66],[728,90]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<header id="page-rubric" class="">

		
			<div class="banner-title-wrapper">
			
							<h1 class="title">Pearl Harbor survivor remembers &#8216;Day of Infamy&#8217; 76 years&nbsp;later</h1>
			
			
			
		</div>
	
	
	
	
</header>
<section class="page-columns"><section class="page-column three-column" id="article-entry-date-and-tags"><div class="column-header"><time class="post-date">December 7, 2017 at 8:12 am</time><div class="social-buttons">
	<div class="social-media-container horizontal">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook"  addthis:url="http://cbsloc.al/2iw1uBC"></a><a class="addthis_button_twitter"  addthis:url="http://cbsloc.al/2iw1uBC"></a><a class="addthis_button_compact"  addthis:url="http://cbsloc.al/2iw1uBC"></a></span>
			</div>
		
		
			</div>
</div></div><div class="column-header-metadata"><strong>Filed Under:</strong><span><a href="http://connectingvets.com/tag/attack">attack</a>, <a href="http://connectingvets.com/tag/jim-downing">Jim Downing</a>, <a href="http://connectingvets.com/tag/matt-saintsing">Matt Saintsing</a>, <a href="http://connectingvets.com/tag/pearl-harbor">Pearl Harbor</a>, <a href="http://connectingvets.com/tag/second-oldest-pearl-harbor-survivor">second oldest Pearl Harbor survivor</a></div></section>		<section class="page-column two-column columns-left">
			
			<div class="column-item story" id="main-story">
				<div id="attachment_15214" style="max-width: 910px" class="wp-caption alignright"><img class="wp-image-15214" src="https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=900&#038;h=754" alt="downing now e1512653071185 Pearl Harbor survivor remembers Day of Infamy 76 years later" width="900" height="754" title="Pearl Harbor survivor remembers Day of Infamy 76 years later" srcset="https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=900&amp;h=754 900w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=150&amp;h=126 150w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=300&amp;h=251 300w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=768&amp;h=644 768w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg?w=1024&amp;h=858 1024w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/downing-now-e1512653071185.jpg 1737w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Lt. Jim Downing (Ret.) poses in his uniform. At 104, he is the second oldest known living Pearl Harbor survivor. (Courtesy of Jim Downing)</p></div>
<p>By <a href="http://connectingvets.com/tag/matt-saintsing/">Matt Saintsing</a></p>
<p>“We have been advised by Army and Navy intelligence that the island of Oahu is under enemy attack,” the first radio broadcast began. “The enemy has not been identified, stay tuned.” Minutes later, another transmission came through: “The enemy has been identified as Japan.”</p>
<p>That’s when Jim Downing knew the country was under attack. Now 104, he is the second oldest known Pearl Harbor survivor.</p>
<p>Upon hearing the radio, Downing immediately headed to battleship row to the USS West Virginia, the ship he was assigned to. “We got the car and rushed down to the harbor as quickly as possible,” says Downing.</p>
<p>Most of the carnage was done in the first 11 minutes. That’s because the Japanese dropped 40 aerial torpedoes, while another 40 enemy aircraft flew low and dropped their bombs.</p>
<p>“My ship took nine of the torpedoes, the USS Oklahoma, which was just ahead of us, took another nine. So, out of 40, 18 hit our two ships,” Downing continues.</p>
<p>Pearl Harbor is a shallow harbor, meaning just six feet of water were underneath the ships. The West Virginia began to sank and settle in the bloody, muddy waters. “The oil from the ships caught fire, so everything above the water was on fire,” says Downing. The Oklahoma quickly capsized and her propellers stretched above the water.</p>
<p>“The USS Arizona, just behind us, was on fire like a volcano. The explosions were huge and the fire was hot.”</p>
<p>1,100 sailors aboard the Arizona perished.</p>
<p>Contrary to the chaos, Downing describes a scene where every sailor instinctively knew what to do and did it. “There were a lot of heroes there that morning,” he says.</p>
<p>The West Virginia quickly lost all electrical power in the early minutes of the attack, so the crew was unable to return fire. Instead, the heroic crew went about rescuing sailors from the water.</p>
<p>Each battleship carried about one million gallons of crude oil, and the Arizona, Oklahoma, and West Virginia were hemorrhaging their fuel into the shallow waters. “The heat from the Arizona was so great that it caught fire,” says Downing.</p>
<p>“The saddest thing that morning was to see a man go overboard and when he emerged the thin coat of oil he had on it caught fire, they were just human torches out there. That was the worst thing I observed that morning.”</p>
<div id="attachment_15216" style="max-width: 910px" class="wp-caption alignnone"><img class="wp-image-15216" src="https://cbsradioconnectingvets.files.wordpress.com/2017/12/young-lt-downing.jpg?w=900&#038;h=1292" alt="young lt downing Pearl Harbor survivor remembers Day of Infamy 76 years later" width="900" height="1292" title="Pearl Harbor survivor remembers Day of Infamy 76 years later" srcset="https://cbsradioconnectingvets.files.wordpress.com/2017/12/young-lt-downing.jpg 897w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/young-lt-downing.jpg?w=104&amp;h=150 104w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/young-lt-downing.jpg?w=209&amp;h=300 209w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/young-lt-downing.jpg?w=768&amp;h=1103 768w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">A young Jim Downing during his earlier days in the U.S. Navy (Courtesy of Jim Downing)</p></div>
<p>Seeing the flames roaring from the forward part of the ship, Downing remembered the doors to where ammunition was stored. “I knew if the fire reached that gun, there would be another explosion,” says Downing. “So, I used a fire hose to close the ammunition lockers to avoid that secondary explosion.”</p>
<p>Downing says the mission quickly turned to caring for the dead and wounded. Within minutes, hordes of sailors were lifted to the hospital.</p>
<p>“I saw these bodies lying around, most of them were my shipmates, I knew some of them,” he says. With a fire hose in one hand, he went around wiping oil off the fire resistant identification tags and memorized as many of the names he could. He would later write to the families of the fallen detailing how their fallen sailors were heroes.</p>
<p>Hours after the attack, Downing went to the galley of the neighboring USS Tennessee. &#8220;We go up to the galley and look at the clock and it was 11:45am. If you would have asked me what time it was, I would have said about 8:30,” he says.</p>
<p>“I couldn’t believe that much time passed on the clock, it seemed to go by so fast.”</p>
<p>Downing then went to the hospital, because he heard a friend of his was badly burned. “I saw men hanging in suspension, their hair burned off, some were blind,” he says. Again, he took notes from the wounded, many of which did not survive through the night. Due to the quick efforts of Downing, final wishes and messages were mailed to their loved ones.</p>
<p>Now 76 years after the attack, Downing sees the harbor through three lenses: one before the attack, one during, and one after.</p>
<p>When it comes to how he wants current and future generations to remember Pearl Harbor, Downing remembers a speech by President Ronald Reagan titled “Peace through strength.”</p>
<p><img class="size-full wp-image-15217 alignleft" src="https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=420&#038;h=630" alt=" Pearl Harbor survivor remembers Day of Infamy 76 years later" width="420" height="630" title="Pearl Harbor survivor remembers Day of Infamy 76 years later" srcset="https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=420&amp;h=630 420w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=840&amp;h=1260 840w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=100&amp;h=150 100w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=200&amp;h=300 200w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=768&amp;h=1152 768w, https://cbsradioconnectingvets.files.wordpress.com/2017/12/other-side-of-infamy.jpeg?w=683&amp;h=1024 683w" sizes="(max-width: 420px) 100vw, 420px" /></p>
<p>“He coined a three-word phrase that I try to get every American to memorize,” says Downing, adding that “weakness invites aggression.” “My charge to the upcoming generation is that it&#8217;s your obligation as voters, as tax payers, and as leaders, to see that we keep America strong,” he continues.</p>
<p>Born the same year stainless steel was invented, Downing, now 104, is showing no signs of slowing down. In fact, Guinness World Records named him the oldest male author last year.</p>
<p>His book, <a href="https://www.amazon.com/s/?ie=UTF8&amp;keywords=the+other+side+of+infamy&amp;tag=googhydr-20&amp;index=aps&amp;hvadid=234349093437&amp;hvpos=1t1&amp;hvnetw=g&amp;hvrand=11294838856484042856&amp;hvpone=&amp;hvptwo=&amp;hvqmt=e&amp;hvdev=c&amp;hvdvcmdl=&amp;hvlocint=&amp;hvlocphy=9061285&amp;hvtargid=aud-344389568820:kwd-262974274725&amp;ref=pd_sl_1c0awcxekv_e" target="_blank" rel="noopener"><em>The Other Side of Infamy</em></a>, details his actions during the Japanese attack on Pearl Harbor, and his career in the Navy.</p>
<p>Connect: <a href="https://twitter.com/MattBSaintsing">@MattBSaintsing</a> | <a href="mailto:Matt@ConnectingVets.com">Matt@ConnectingVets</a><a href="mailto:Matt@ConnectingVets.com">.com</a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div>

			<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>		</section>
		
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://connectingvets.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>
</section>		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-default">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 Entercom</span>
									<span class="powered-by-wordpress">Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connectingvets.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a></span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">Powered by CBS</div>
								<ul id="menu-footer" class="nav-final-footer"><li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="https://s3.amazonaws.com/newsradiocom/privacy/index.html">Privacy Policy</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2125"><a href="https://s3.amazonaws.com/newsradiocom/terms-of-use/index.html">Terms of Use</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2127"><a href="http://www.entercom.com/wp-content/uploads/2016/01/Copyright_Notice2.pdf">Copyright Notice</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2123"><a href="http://connectingvets.com/2017/06/05/about-us/">About Us</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2131"><a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/">Sponsors</a></li>
<li id="menu-item-14567" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14567"><a href="http://www.entercom.com/music-submission-policy">Music Submission Policy</a></li>
</ul>			</div>

						</div></section>
</footer><!-- Quantcast Tag --><script type="text/javascript">var _qevents = _qevents || [];(function(){var elem = document.createElement('script');elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";elem.async = true;elem.type = "text/javascript";var scpt = document.getElementsByTagName('script')[0];scpt.parentNode.insertBefore(elem, scpt);})();_qevents.push({qacct:"p-e1LfmtdyqxIM6",labels:"Market.Washington-DC.WJFK-AM.Website,Format.NewsTalkSports.Talk"});</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-e1LfmtdyqxIM6.gif?labels=Market.Washington-DC.WJFK-AM.Website,Format.NewsTalkSports.Talk"  border="0" height="1" width="1" alt="Quantcast"/></div></noscript><!-- End Quantcast tag -->

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201749y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/_static/??-eJyVjDsOgCAQBS8kLiZSWBjPgrhBDL+wq15ftNHWct7LDJxZmBQZIwOvGJDgcBnMTMInoz1kv1sXCUJadl/frAtHLASGXmgrNPA3RaHq4nSLRX5y3+FOTmHslJT90EultgvnLj97' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjksOAiEQRC8ktr/RuDCepYGOAwMM8hu9vaCJUReTuOtUV9UrmDwTo0vkEugIkooS5G9LHRfw8bKZeZMvykUwaqAI10yZenTSUPg1p55stRTlQfDIzCjQtPKYucMyUy1Ga6vEXgjdWBzipDz9E/oSZoIb1hbq51CGDs09KTEXQGmVYxwDWIyJQr3YWCgEJSv5rf3ZkAKKoWHP9rTuVsftYdftO/0AE1SYJA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127844982','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127844982','v':'wpcom','tz':'-5','user_id':'0','post':'15213','subd':'cbsradioconnectingvets'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=127844982&v=wpcomvt&tz=-5&user_id=0&post=15213&subd=cbsradioconnectingvets&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXk9biY5XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzNMQVtxfDhRLDJSNXMzVz9jWCZHVyxwTUlZeTYlNXBBaFNJb110amhI'}]);
_stq.push([ 'clickTrackerInit', '127844982', '15213' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script><script type="text/javascript"> (function(n,a,t,i,v,e,ai){n["NativeAIObject"]=v;n[v]=n[v]||function(){ (n[v].q=n[v].q||[]).push(arguments)},n[v].l=1*new Date();n[v].i=i;e=a.createElement(t), ai=a.getElementsByTagName(t)[0];e.async=1;e.src=i+"?"+(n[v].l-n[v].l%604800000); ai.parentNode.insertBefore(e,ai)}) (window,document,"script","https://cdn.native.ai/js/current/nativeai.js", "nativeAI"); nativeAI("create", "1259737e-5d67-435f-9a6b-56d189fe13e5"); </script>
<script type="text/javascript">
	var cbs_market_root = 'http://connectingvets.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://connectingvets.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_j.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fconnectingvets.com&ctg1=community&category=community%2Clifestyle%2Cnews&subctg1=history&subcategory=history&ctg2=lifestyle&ctg3=news&location=national&type=national&genre=newstalk&tit=pearl-harbor-survivor-remembers-day-of-infamy-76-years-later" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-27919026-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=community;cat=history;cat=lifestyle;cat=news;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		
</body>
</html>
<!--
	generated in 0.080 seconds
	46032 bytes batcached for 300 seconds
-->
