<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Queens and Replicants and Ponies, Oh My! &laquo; Connecting Vets</title>
	<meta name="description" content="It&#039;s time for another look at the latest hits from Tinsel Town!" />
	<link rel="pingback" href="http://connectingvets.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="jacob hughes, jake hughes, movie reviews" />
			
<!-- WP Header - Start -->
	
<meta name="keywords" content="movie reviews, blade runner, blade runner 2049, victoria &amp; abdul, victoria and abdul, my little pony, my little pony the movie" /><meta name="google-site-verification" content="TtitscgXHcwytRJqXoJUnDanYMMRo0yz180QzAA2IcA" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connectingvets.com&amp;id=127844982&amp;t=1507323657&amp;back=http%3A%2F%2Fconnectingvets.com%2F2017%2F10%2F06%2Fqueens-and-replicants-and-ponies-oh-my%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//cbsradioconnectingvets.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Feed" href="http://connectingvets.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Comments Feed" href="http://connectingvets.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1U9FugzAM/KGlaTd1fZr2LSF41GAnWZwM8fcLUKS20xibtBfIOXeH4yO6D8p6l8AlzVkFyg060X2wnpUwEgx3aGdFHvSVLJ2BQfQHBm0rUeStIb0Ysa8zlV1Tiy7C8b3NoBXdvmeIg34DUxiRsDmnG7BjdH/rZiIpNs40EKe+biqqBumSD9vM0VnKRXHxyVw5g6QIXfc/3QEV5NLXQV4FSNgVpxZSMLZTE1qjRyCToFbBS7pDv43L96SsiT4L0Ah2C9hmJGkg2EYdJ/PtLH6OysSEduu37jMSLnLVY91AmtyuC2uTtj5CqXMwaWQw1Gguh1iTcXheVOPyXFJdDXS+slUVIoio8mTMrOajrbfHYyvzHzMd7KYyS1E7X2bnC39ZjBuv/HI47k+Hp8fT/th+AtxEo6g=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytj8EOgjAQRH/IuqASTsZvKWUt1W2XtAV+34JBJUTiwdtM9s1kB4ZWKHYRXYTYoMUAvWlBVUEQK0nQUqeNC2C57ihdB1NrjAFUeOl90jv4KLKdmGMzHlgZScIkZGm2whp5+iIadgsjriSN34p6rIh1knr69G1XoZ9WT5Cw0kmNfmq00t/HYU9eMbFfb/lLN/foB28ifqtvTqCJK0kjcLHnvMjK/Hgos+L2AJYrs8s=' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJy1kmFPAyEMhv+QjOmyJX4w/hbG9W5lpSCUW+avt7do9HTR2wcTkqb0eV8K1J6yQfbUOqg26HppUM7vYRXqnf0NMBGH4gRWEfkD9okFWKwcIKpkxGz9vhpK3pH96tQ39oKJ683KnOjcI9HNwrBIkakNyNXG1DXSqusuYg1mfFjk8PlOPTglCuFwkFmy+Mm+d3OBTHTsBijTSbMNozc9Ssr/YQ2kGcuP/wqTwx4JTKtQFGXRkenTFS6nKtpHVehKdT58yCPC6U8sgGTnj6ZAxdfJ9Tk+3W/Xu8ftZrNbhzeW5hQF'></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMsOwiAQRX9ImBhLTBfGb0GYtJDhITO08e/FRRPjyuU5uefCXpUrWTALpK4q9SVkhoZkBb2qheWHdOQTfFWyYkKGLVRwD1ZUnCUI2VH3Q0cG61fksOFf4djHZ8f2grKTcraVzkgf0AfoFPL4uqfbeZqNMdfLPMU3sM1J2w=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradioconnectingvets.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2y4gOOt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F10%2F06%2Fqueens-and-replicants-and-ponies-oh-my%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F10%2F06%2Fqueens-and-replicants-and-ponies-oh-my%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://connectingvets.com/osd.xml" title="Connecting Vets" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://connectingvets.com/2017/10/06/queens-and-replicants-and-ponies-oh-my/?ia_markup=1" />
					<link rel="canonical" href="http://connectingvets.com/2017/10/06/queens-and-replicants-and-ponies-oh-my/" />
	<meta name="application-name" content="Connecting Vets" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecting Vets Every Day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connectingvets.com/feed/;icon-uri=https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=1500">
		
					<meta name="twitter:title" content="Queens and Replicants and Ponies, Oh My!" />
					<meta name="twitter:description" content="It&#039;s time for another look at the latest hits from Tinsel Town!" />
					<meta name="twitter:site" content="/connectingvets" />
		
		
					<meta property="og:title" content="Queens and Replicants and Ponies, Oh My!" />
					<meta property="og:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=1500" />
					<meta property="og:description" content="It&#039;s time for another look at the latest hits from Tinsel Town!" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://connectingvets.com/2017/10/06/queens-and-replicants-and-ponies-oh-my/" />
					<meta property="og:image:height" content="1000" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/ConnectingVets/" />
					<meta property="article:author" content="https://www.facebook.com/ConnectingVets/" />
		
		<link rel="amphtml" href="http://connectingvets.com/2017/10/06/queens-and-replicants-and-ponies-oh-my/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2y4gOOt"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CONNECTINGVETS","default",["queensandreplicantsandponiesohmy","post","article","culture","lifestyle","jacobhughes","jakehughes","moviereviews","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8EqjQ&#038;cscache=6&#038;csrev=140" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-11306 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-jacob-hughes tag-jake-hughes tag-movie-reviews" style="background: #1f425e url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/vetbackground.jpg) no-repeat center top;">

	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/header.jpg);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620"><a href="https://cbsradioconnectingvets.wordpress.com/account/#newsletter">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://connectingvets.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://connectingvets.com" id="component-logo" class="header-component"><img src="https://cbsradioconnectingvets.files.wordpress.com/2017/06/connectvetslogogrey2.png" alt="Connecting Vets" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu">
				<a href="http://connectingvets.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu">
				<a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" class="main-nav-link">Listen Live</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu">
				<a href="http://connectingvets.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu">
				<a href="http://connectingvets.com/category/get-help/" class="main-nav-link">Get Help</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu">
				<a href="http://connectingvets.com/category/transition/" class="main-nav-link">Transition</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu">
				<a href="http://connectingvets.com/category/wellness/" class="main-nav-link">Wellness</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu">
				<a href="http://connectingvets.com/category/life/" class="main-nav-link">Lifestyle</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu">
				<a href="http://connectingvets.com/category/about-us/" class="main-nav-link">About Us</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu">
				<a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/" class="main-nav-link">Sponsors</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Queens and Replicants and Ponies, Oh&nbsp;My!</h1>
						<time class="entry-date">October 6, 2017 2:45 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://connectingvets.com/tag/jacob-hughes/">Jacob Hughes</a>, <a href="http://connectingvets.com/tag/jake-hughes/">Jake Hughes</a>, <a href="http://connectingvets.com/tag/movie-reviews/">Movie Reviews</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		
		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div id="attachment_8551" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-8551" src="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=900&#038;h=600" alt="gettyimages 109000021 Queens and Replicants and Ponies, Oh My!" width="900" height="600" title="Queens and Replicants and Ponies, Oh My!" srcset="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=900&amp;h=600 900w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=1800&amp;h=1200 1800w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=150&amp;h=100 150w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=300&amp;h=200 300w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=768&amp;h=512 768w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-109000021.jpg?w=1024&amp;h=683 1024w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">A picture taken on January 19, 2011 in Paris, shows a screening room at the Cinemas St Andre des Arts movie theater. AFP PHOTO LOIC VENANCE (Photo credit should read LOIC VENANCE/AFP/Getty Images)</p></div>
<p>&nbsp;</p>
<p style="text-align:center;"><strong>It&#8217;s Friday, which means it&#8217;s time for another look at the latest hits from Tinsel Town!</strong></p>
<p>&nbsp;</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='896' height='504' src='http://www.youtube.com/embed/gCcx85zbxz4?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>The big, <em>big</em> movie coming out this weekend is <em>Blade Runner 2049.</em> The long awaited sequel to Ridley Scott&#8217;s original sci-fi epic, once again features Harrison Ford as Rick Deckard, alongside newcomer Ryan Gosling as Officer K, a &#8220;blade runner&#8221; whose job is to find and eliminate rogue &#8220;replicants,&#8221; androids that look human.. The buzz has been busy about this movie, as it has already garnered a 90% rating on Rotten Tomatoes. Peter Howell of the Detroit Star says, &#8220;Blade Runner 2049 is one of the brainiest films to come out of Hollywood in a long while, asking more questions about the meaning of life than it answers.&#8221; However, Jim Schembri from 3AW laments the film having the same problem as the original: being way too long. &#8220;Blade Runner 2049 is breathtakingly dull&#8230;It barely has enough story to cover a 90-minute film let alone one that runs 164&#8230;It&#8217;s punishingly slow, the performances are sullen and dour; nobody seems interested in being there&#8230;the film is a visual bore.&#8221;</p>
<p>&nbsp;</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='896' height='504' src='http://www.youtube.com/embed/T504u17Ao9A?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Also debuting this week is <em>Victoria &amp; Abdul.</em> Dame Judi Dench reprises her role as Queen Victoria, while Ali Fazal plays Abdul, a young clerk from India who forges an unlikely friendship with the Queen. The movie follows their road to friendship and how it helped shape the last few years of her rule. The critics seem a bit torn on this one. &#8220;It&#8217;s up to historians to assess how accurate this funny, charming film is to the details of Queen Victoria&#8217;s last years, but its use of poetic license is impeccable,&#8221; says Colin Covert of the Minneapolis Star Tribune. However, Kate Taylor of the Globe and Mail says, &#8220;It&#8217;s a neatly executed lark but one that eventually becomes ensnared in the colonialism it seeks to expose.&#8221;</p>
<p>&nbsp;</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='896' height='504' src='http://www.youtube.com/embed/kIv_ConaZ1c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span>
<p>Little girls and bronies rejoice, for <em>My Little Pony: The Movie</em> releases this weekend, as well. The film, based on the hit cartoon series<em>,</em> follows Twilight Sparkle and her friends on an epic journey to save their town from the evil Storm King. For being a movie based on a toy line, it stars some serious Hollywood talent, like Emily Blunt, Liev Schreiber, Michael Pena, and Zoe Saldana. The film, so far, has earned a 69% on RT. Mike Reyes from CinemaBlend.com says, &#8220;<em>My Little Pony: The Movie</em> is definitely a hit, as it mixes nostalgic storytelling with modern entertainment, to create a truly magical comedy adventure.&#8221; However, not all critics are feeling the magic of friendship. Michael Rechtshaffen from the Hollywood Reporter rains on the parade with, &#8220;Attention The Emoji Movie: Your status as worst animated feature of the year might well be in jeopardy when <em>My Little Pony: The Movie</em> trots into theaters this weekend.&#8221; However, I think my favorite review is from Mark Dujsik of Mark Reviews Movies, who simply says, &#8220;<em>My Little Pony: The Movie</em> is as advertised: It&#8217;s a movie, and it contains ponies.&#8221;</p>
<p>Taking a look at the box office returns, <em>Kingsman: The Golden Circle</em> and <em>It </em>are tied for the #1 spot, both earning $17 million in the past week. In a very close second, the new Tom Cruise vehicle <em>American Made</em> earned $16.8 million, while third place goes to <em>The Lego Ninjago Movie</em> with $11.7 million. At the bottom of the list is the Jennifer Lawrence flick <em>mother!</em>, which brought it $1.5 million.</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://connectingvets.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		

</div>


<footer id="page-footer" class="page-footer-type-default">
			<section class="top"><div class="wrapper">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</div></section>
	
	
			<section class="bottom"><div class="wrapper">
			<a href="http://connectingvets.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Connecting Vets" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connectingvets.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-footer" class="nav-final-footer"><li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2126"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2125"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2127"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="https://cbswashington.files.wordpress.com/2017/06/cbs-radio-washington_dc-eeo-public-file-report-2017.pdf">EEO Reports</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2129"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2123"><a href="http://connectingvets.com/2017/06/05/about-us/">About Us</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2131"><a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/">Sponsors</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228"><a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

						</div></section>
	</div>
	</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVjskOwjAMRH8I41KJ5YL4FjexaEI2shX+nhQkBBwqcbPGM/MGpwDCu8wuo04ouSrB4bbWaYUfL1sgmHJWLqFRF054LVx4JCcNx19zHtk2S1UBxZDAeEFmLk9lcFQXqoW3tknwQuiZNWCaVOB/Ql/CQrCHeaF+DgVyZO5ZiaUASascDBTRUsoc2wW+coxKNvJbaw0ne9xsu3532Oz7Tj8APaKEIw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127844982','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127844982','v':'wpcom','tz':'-4','user_id':'0','post':'11306','subd':'cbsradioconnectingvets'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=127844982&v=wpcomvt&tz=-4&user_id=0&post=11306&subd=cbsradioconnectingvets&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBQbHI0bGwxaW5Pblgrekt5JTBbUmc4fEY3R08zUGZsLFtZeVJJQ19CQ0dBTjVTL0UmLlhtbVRaW0ZvM3JLUi1CMEdEJUlIUzFWSC4tMnhrQlljQTMwSXM1MWwlbGZ+MDVmLjhCcS1qbXpzSUx4TGhOYjNTd2tiSk14T0dhYlJDdGZKRGRhbH4wSkgzQT1BMi03djZf'}]);
_stq.push([ 'clickTrackerInit', '127844982', '11306' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://connectingvets.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://connectingvets.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fconnectingvets.com&subctg1=culture&subcategory=culture&ctg1=lifestyle&category=lifestyle&location=national&type=national&genre=newstalk&tit=queens-and-replicants-and-ponies-oh-my" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-27919026-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/culture" + window.location.pathname + "?cat=culture;cat=lifestyle;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=culture" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>