<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>VA in Florida &amp; Caribbean hunkered down, waiting on Irma &laquo; Connecting Vets</title>
	<link rel="pingback" href="http://connectingvets.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="hurricane harvey, hurricane irma, jonathan kaupanger, veterans" />
			
<!-- WP Header - Start -->
	
Hurricane Harvey, Hurricane Irma, Jonathan Kaupanger, veterans, Veterans Affairs
<meta name="keywords" content="get help, life, news, va, hurricane harvey, hurricane irma, jonathan kaupanger, veterans" /><meta name="google-site-verification" content="TtitscgXHcwytRJqXoJUnDanYMMRo0yz180QzAA2IcA" />

		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=connectingvets.com&amp;id=127844982&amp;t=1504716785&amp;back=http%3A%2F%2Fconnectingvets.com%2F2017%2F09%2F06%2Fas-irma-looms-va-in-florida-and-caribbean-hunkered-down%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//cbsradioconnectingvets.wordpress.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Feed" href="http://connectingvets.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Connecting Vets &raquo; Comments Feed" href="http://connectingvets.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1U9tOwzAM/SGygDaQeEB8S5qaLq2dhNih2t+TtKu0DVEKEi9tjuNzfI0eo7LBC3jRlFXE3DnPeow2kGJyCKcbtLPMd/qCJkcgYP3horYNKwzWoF6EKLQZy61pWRdi/W8T6Fn37xnSSb+BKR4JXXeUK7Aj5/+WzeSkyHjTQZryurKoFniQELeJO28xF8ZZJ1PjjUOFzg//kx1gQV6+NvJigOiGotSDRGMHNaFtydRw0STxkFinIEZMg6BG13YgaxEToBFoVQwsN+i3Ew8jKmtSyAxYwW4B24RYTgjbq/22nT9Pu/TJ2a2xbsfMVOjnxk5ql4a1TtuQoNgpGqkeBK0z5yLWaBSfFlY9HstirK7Q/OqbJiZgVuVLLpOaS1tPj2oq89JNhV1ZZqrTPpTeheK/HOrFK708PN4fHp4P+/2+/wTC1r0R' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJytUcsOwjAM+yFKQBsHDohv6brQFdJmarvt9+lewDQxceBUW7GtOIWuFopdRBchVmgxQGtqUEUQxEoS1NRo4wJYLhtK086UGmMAFV54n/AOPoJsI2bbLA+sjCRhkmRJtswaedgiGnYLIm4kjd+yeiyIdYJ62PRNV6afWg8iYaWTGv2QaKV/9MVGvWJiv+7yl2xu0XfeRNzqW3OI41UgVNL3vad3yzV9RDoNL8m3JlUOmriQ1Auu9nI8HfLjOc+y7P4ETWTcaw==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kmFPAyEMhv+QjLsZ/Wb8LYzr3cpKQSi3zF9vb9Ho6aLbBxOSpvR5XwrUHrNB9tQGqDboemlQTu9hE+qd/Q0wEafiBDYR+QP2iQVYrOwhqmTGbP2uGkrekf3qNDb2gonrzcqc6DQi0c3CcJUiU5uQq41paKRVN5zFGsy8vcrh851GcEoUwmkvq+TqJ/vezRky0bGboCwnrTaM3vQgKf+HNZBmLD/+KywOOyQwrUJRlEVHZkwXuJyqaB9VoQvV9fAhzwjHP7EAkp0/mAIVXxfX5/jUP3T3j13fb7vwBpZ9E/I='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjMsOwiAQRX9ImBhLTBfGb0GYtJDhITO08e/FRRPjyuU5uefCXpUrWTALpK4q9SVkhoZkBb2qheWHdOQTfFWyYkKGLVRwD1ZUnCUI2VH3Q0cG61fksOFf4djHZ8f2grKTcraVzkgf0AfoFPL4uqfbeZqNMdfLPMU3sM1J2w=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJydkcEOgjAMhl/IMTig8WB8lrGVWdJtuHYib++MFy5GYtqkafr936V6mRVGS8UB66n2vUBedUFtU4YmYGwmPuiv1ILOg/zmxAy8pWyKAlG03CBU9oGztgMrStbQJvkZjU1UQsRxVV3T1vpbNBg1J5ZKsvHwv2ckeDKhg7w37ykNhnbRMxWPkXVIrlC9FoasMnhkyUYwxbdvu++ybv9isqAlqLlruHR92/an7twfpxd2+MMd'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsradioconnectingvets.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2eGjZ4z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F09%2F06%2Fas-irma-looms-va-in-florida-and-caribbean-hunkered-down%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fconnectingvets.com%2F2017%2F09%2F06%2Fas-irma-looms-va-in-florida-and-caribbean-hunkered-down%2F&amp;for=wpcom-auto-discovery" /><link rel="search" type="application/opensearchdescription+xml" href="http://connectingvets.com/osd.xml" title="Connecting Vets" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/" />
	<meta name="application-name" content="Connecting Vets" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Connecting Vets Every Day" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://connectingvets.com/feed/;icon-uri=https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=1500">
		
					<meta name="twitter:title" content="As Irma looms, VA in Florida and Caribbean hunkered down" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="/connectingvets" />
		
		
					<meta property="og:title" content="As Irma looms, VA in Florida and Caribbean hunkered down" />
					<meta property="og:image" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=1500" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/" />
					<meta property="og:image:height" content="995" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="https://www.facebook.com/ConnectingVets/" />
					<meta property="article:author" content="https://www.facebook.com/ConnectingVets/" />
		
		<link rel="amphtml" href="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2eGjZ4z"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.CONNECTINGVETS","news",["asirmaloomsvainfloridaandcaribbeanhunkereddown","post","article","gethelp","life","news","va","hurricaneharvey","hurricaneirma","jonathankaupanger","veterans","featuredvideo"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script><link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cbsradioconnectingvets.files.wordpress.com/2017/06/cropped-connectingvets_socialicon.jpg?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=8EqjQ&#038;cscache=6&#038;csrev=140" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-8407 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-local highlander-enabled highlander-light tag-hurricane-harvey tag-hurricane-irma tag-jonathan-kaupanger tag-veterans" style="background: #1f425e url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/vetbackground.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsradioconnectingvets.files.wordpress.com/2017/05/header.jpg);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-dropdown-menu" class="menu"><li id="menu-item-620" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-620"><a href="https://cbsradioconnectingvets.wordpress.com/account/#newsletter">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://connectingvets.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://connectingvets.com" id="component-logo" class="header-component"><img src="https://cbsradioconnectingvets.files.wordpress.com/2017/06/connectvetslogogrey2.png" alt="Connecting Vets" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
																			</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 "><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>


<nav id="main-navigation" class="top modular-nav">
	<ul class="main-nav item-count-9">
					<li class="main-nav-item item-0 w-link wo-submenu"> 
				<a href="http://connectingvets.com" class="main-nav-link">Home</a>							</li>
					<li class="main-nav-item item-1 w-link wo-submenu"> 
				<a href="http://player.radio.com/listen/station/cbs-radio-connectingvets" class="main-nav-link">Listen Live</a>							</li>
					<li class="main-nav-item item-2 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/news/" class="main-nav-link">News</a>							</li>
					<li class="main-nav-item item-3 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/get-help/" class="main-nav-link">Get Help</a>							</li>
					<li class="main-nav-item item-4 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/transition/" class="main-nav-link">Transition</a>							</li>
					<li class="main-nav-item item-5 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/wellness/" class="main-nav-link">Wellness</a>							</li>
					<li class="main-nav-item item-6 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/life/" class="main-nav-link">Lifestyle</a>							</li>
					<li class="main-nav-item item-7 w-link wo-submenu"> 
				<a href="http://connectingvets.com/category/about-us/" class="main-nav-link">About Us</a>							</li>
					<li class="main-nav-item item-8 w-link wo-submenu"> 
				<a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/" class="main-nav-link">Sponsors</a>							</li>
			</ul>
</nav>
		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
				<div id="breaking" class="breaking-news breaking-bgcolor-ff0000 breaking-color-ffffff " style="background-color:#ff0000;color:#ffffff;">
			<div class="wrapper">
				<span class="title"></span>
				<span class="description"><p style="text-align:center;"><strong>Hurricane Coverage:  <a href="http://connectingvets.com/2017/08/28/disaster-relief-information-for-veterans-affected-by-hurricane-harvey/"> Need Help</a>  |  <a href="http://connectingvets.com/2017/08/30/harvey-how-you-can-help-vets/">Want to Help</a>  |  <a href="http://connectingvets.com/2017/08/29/in-photos-the-destruction-of-hurricane-harvey/">Gallery</a>  |  <a href="http://connectingvets.com/tag/hurricane-harvey/">Continuing Coverage</a></strong></p></span>
							</div>
		</div>
		<div class="expand_contract red"> </div>
	
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">As Irma looms, VA in Florida and Caribbean hunkered&nbsp;down</h1>
						<time class="entry-date">September 6, 2017 11:30 AM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://connectingvets.com/tag/hurricane-harvey/">Hurricane Harvey</a>, <a href="http://connectingvets.com/tag/hurricane-irma/">Hurricane Irma</a>, <a href="http://connectingvets.com/tag/jonathan-kaupanger/">Jonathan Kaupanger</a>, <a href="http://connectingvets.com/tag/veterans/">veterans</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		
		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<div id="attachment_8409" style="width: 910px" class="wp-caption aligncenter"><img class="wp-image-8409" src="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=900&#038;h=597" alt="gettyimages 843039126 As Irma looms, VA in Florida and Caribbean hunkered down" width="900" height="597" title="As Irma looms, VA in Florida and Caribbean hunkered down" srcset="https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=900&amp;h=597 900w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=1800&amp;h=1194 1800w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=150&amp;h=99 150w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=300&amp;h=199 300w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=768&amp;h=509 768w, https://cbsradioconnectingvets.files.wordpress.com/2017/09/gettyimages-843039126.jpg?w=1024&amp;h=679 1024w" sizes="(max-width: 900px) 100vw, 900px" /><p class="wp-caption-text">Bare shelves are seen after the water supply was emptied out if a grocery store by people as they prepare for Hurricane Irma on September 5, 2017 in Homestead, Florida. (Joe Raedle/Getty Images)</p></div>
<p>By Jonathan Kaupanger</p>
<p>The most powerful Atlantic storm ever recorded, Irma, has hit land in the Caribbean. Clean-up from Harvey is just beginning and there’s already another tropical storm, Jose, expected to become a hurricane by tonight.  And the VA is ready.</p>
<p>VA’s Caribbean Healthcare System is all but closed while Irma screams through the area. All outpatient appointments and any elective procedures for all clinics in Puerto Rico and the U.S. Virgin Islands have been canceled and have very limited services until at least tomorrow.  The emergency room at the San Juan VA Hospital in Rio Piedras will continue operations.  All outpatient clinics have limited services until further notice.</p>
<p>Veterans Affairs facilities in Florida are starting to close as well. Mandatory evacuations have been announced I prepare for what could be in excess of 180-mile hour winds.  The state’s Governor, Rick Scott, has already declared a state of emergency.</p>
<p>The Miami VA Healthcare System has activated the Emergency Operations Center. Here is where the VA has to react a little differently than how it did in Houston, where the medical center was used as a shelter during the storm.  The Miami medical center is NOT a hurricane shelter.  This includes the Bruce W. Carter Medical Center and all of its satellite clinics, however, the Outpatient Pharmacy will be open.</p>
<p>You can find information on hurricane shelters here for <a href="http://www.broward.org/Hurricane/Pages/EvacuationShelterInformation.aspx">Broward County</a>, <a href="http://www.miamidade.gov/fire/evacuations.asp">Miami-Dade County</a> and <a href="http://www.monroecountyem.com/index.aspx?NID=255">Monroe County</a>.</p>
<p>VA’s facilities in Key West and Key Largo are closed until at least Friday, all other facilities including Vet Centers in Fort Lauderdale, Key Largo and Miami are open. Patients with scheduled appointments at the VA’s closed clinics will be contacted to reschedule.  All surgical and outpatient procedures are canceled through the end of this week.</p>
<p>If you can’t make it to your nearest medical center to refill any VA prescription, you can take your VA ID card and a prescription bottle to either CVS or Walgreens. You then ask the pharmacist to call Heritage Health Solutions Customer Care center at (866) 265-0124.</p>
<p>President Trump has declared emergencies in Florida, the U.S. Virgin Islands and Puerto Rico due to Irma. As of now, computer models show the storm hitting Florida by the weekend.  From there the path is uncertain.  According to forecasters, the size suggests that the effects from the storm could be felt as far as 200 miles from its center.</p>
<p>There are over half a million veterans feeling the effects from Harvey already, over 100,000 vets call Puerto Rico home. There are more than 1.5 million veterans living in Florida.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-8407" class="share-twitter sd-button share-icon" href="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-8407" class="share-facebook sd-button share-icon" href="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-8407" class="share-google-plus-1 sd-button share-icon" href="http://connectingvets.com/2017/09/06/as-irma-looms-va-in-florida-and-caribbean-hunkered-down/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-127844982-8407-59b027f19fff9' data-src='//widgets.wp.com/likes/#blog_id=127844982&amp;post_id=8407&amp;origin=cbsradioconnectingvets.wordpress.com&amp;obj_id=127844982-8407-59b027f19fff9' data-name='like-post-frame-127844982-8407-59b027f19fff9'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected"><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="#listen-live" target="_self" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="#listen-live" target="_self"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://connectingvets.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-default">
			<section class="top">
										<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="https://www.facebook.com/ConnectingVets/" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/connectingvets" class="twitter" target="_blank">Twitter</a><a href="https://www.instagram.com/connectingvets/" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
	
			<section class="bottom">
			<a href="http://connectingvets.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="Connecting Vets" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Broadcasting Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=connectingvets.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-footer" class="nav-final-footer"><li id="menu-item-2124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2124"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-2126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2126"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-2125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2125"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-2127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2127"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-2128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2128"><a href="https://cbswashington.files.wordpress.com/2017/06/cbs-radio-washington_dc-eeo-public-file-report-2017.pdf">EEO Reports</a></li>
<li id="menu-item-2129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2129"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-2123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2123"><a href="http://connectingvets.com/2017/06/05/about-us/">About Us</a></li>
<li id="menu-item-2131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2131"><a href="http://connectingvets.com/2017/06/04/our-family-of-sponsors/">Sponsors</a></li>
<li id="menu-item-2228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2228"><a href="http://policies.cbslocal.com/fcc/washingtondc.radio.html">CBS Radio Public File</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->

<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201736y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/connectingvets.com\/2017\/09\/06\/as-irma-looms-va-in-florida-and-caribbean-hunkered-down\/":8407};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVjs1uAjEMhF+ormElaC+oz+LNGtYhf42TBd6eLKiIcliJk62xv5nBUwITQ+FQ0CoOPInhdP60+oFPJ18huXqQoOjkyIq/lSuPFAbH+fW5jOzbyyQJTa/goiE3m2vtA00L1iZ63yS4R9g5q0c9SeJ3oH/CAtjB3NDeigIFcpciZgmgwUuAnjJ60sK5bRAnzlmGlvzQFhxS1AJ7R5JRR8oSDn+zQT9+t96suu33+qtb2SsZkJg+'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='http://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'127844982','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'127844982','v':'wpcom','tz':'-4','user_id':'0','post':'8407','subd':'cbsradioconnectingvets'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=127844982&v=wpcomvt&tz=-4&user_id=0&post=8407&subd=cbsradioconnectingvets&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBlQWpWSVJDTWFIT0ktYmJVclt4Ti5MP1kvMS5yNVtiTH4uTmR8Ynl2X1g0eXRtbTVkRUdvOUI3NHBTQTgmejlpNlVpQVVhUSZzdVcrOEFbK2NnazJ4bHZ1R3lrMWhBfm4lSltpSXNjTT8rMTA0eGtkeiVpWzR5blRrRlJKSWR5T2hFWnxIPyxobmowM0VGUS5HdjVs'}]);
_stq.push([ 'clickTrackerInit', '127844982', '8407' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://connectingvets.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://connectingvets.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		
		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fconnectingvets.com&ctg1=get-help&category=get-help%2Clife%2Cnews&ctg2=life&ctg3=news&subctg1=va&subcategory=va&location=national&type=national&genre=newstalk&tit=as-irma-looms-va-in-florida-and-caribbean-hunkered-down" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var rollupTracker = _gat._getTracker("UA-2438645-53"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-27919026-43"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/news" + window.location.pathname + "?cat=get-help;cat=life;cat=news;cat=va;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=news" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>
<!--
	generated in 0.085 seconds
	48986 bytes batcached for 300 seconds
-->
